Probleme mit der Thetford C 403 L

Fragen & Antworten rund ums Wohnmobil
Antworten
Nachricht
Autor
Benutzeravatar
Akinom
Senior Member
Beiträge: 3973
Registriert: 29. Mär 2007, 09:15
Wohnort: Euregio Maas-Rhein

Probleme mit der Thetford C 403 L

#1 Beitrag von Akinom » 4. Jun 2017, 08:38

Liebe Foris,

wir haben ein Problem mit unserem WC.

Nach dem Betätigen der Spülung schaltet die Wasserpumpe nicht mehr ab.
D.h. Wir müssen sie jetzt immer am Paneel abschalten.

Da wir in Urlaub sind, hoffen wir auf eure Hilfe.

Lg. Achim
Liebe Grüße Achim und Monika

Bild
Bürstner Nexxo t 660 „Moonlight“

Benutzeravatar
Akinom
Senior Member
Beiträge: 3973
Registriert: 29. Mär 2007, 09:15
Wohnort: Euregio Maas-Rhein

Re: Probleme mit der Thetford C 403 L

#2 Beitrag von Akinom » 4. Jun 2017, 08:39

Noch ergänzend:

Die Pumpe haben wir bereits ausgetauscht - daran liegt es nicht.
Liebe Grüße Achim und Monika

Bild
Bürstner Nexxo t 660 „Moonlight“

Benutzeravatar
Schlanker
Administrator
Beiträge: 2839
Registriert: 8. Apr 2010, 18:26
Wohnort: Emden
Kontaktdaten:

Re: Probleme mit der Thetford C 403 L

#3 Beitrag von Schlanker » 4. Jun 2017, 18:19

Das ist ärgerlich,ich vermute es liegt am Magnetschalter oder an einer oxydierten Kabelverbindung. Ich hoffe das hilft....
Gruß
Karin u. Hartmut
Bild
Niesmann + Bischoff Arto 69 E

Benutzeravatar
bfb
Administrator
Beiträge: 2156
Registriert: 7. Dez 2007, 12:28
Wohnort: Breidenbach in Hessen
Kontaktdaten:

Re: Probleme mit der Thetford C 403 L

#4 Beitrag von bfb » 4. Jun 2017, 19:20

Läuft nur die Pumpe, oder läuft dann auch Wasser in die Toilette?
Schaut mal hier: https://wohnwagen-otto.jimdo.com/thetford-toilette/
ist sehr brauchbare Beschreibung.
Gruß
Bernd


Ein Jeder geht vorüber und nimmt es nicht in acht, :nixversteh:
dass jede viertel Stunde das Leben kürzer macht. :cry:

http://www.womotech.de

Benutzeravatar
Akinom
Senior Member
Beiträge: 3973
Registriert: 29. Mär 2007, 09:15
Wohnort: Euregio Maas-Rhein

Re: Probleme mit der Thetford C 403 L

#5 Beitrag von Akinom » 4. Jun 2017, 20:10

Hallo Bernd,

wenn Strom auf der Pumpe ist, läuft sie und Wasser kommt nur, wenn der entsprechende Knopf gedrückt wird.
Liebe Grüße Achim und Monika

Bild
Bürstner Nexxo t 660 „Moonlight“

Benutzeravatar
Akinom
Senior Member
Beiträge: 3973
Registriert: 29. Mär 2007, 09:15
Wohnort: Euregio Maas-Rhein

Re: Probleme mit der Thetford C 403 L

#6 Beitrag von Akinom » 4. Jun 2017, 20:21

Der link bezieht sich leider auf ein anderes Modell.

Bei uns sieht das so aus

Bild
Liebe Grüße Achim und Monika

Bild
Bürstner Nexxo t 660 „Moonlight“

Benutzeravatar
bfb
Administrator
Beiträge: 2156
Registriert: 7. Dez 2007, 12:28
Wohnort: Breidenbach in Hessen
Kontaktdaten:

Re: Probleme mit der Thetford C 403 L

#7 Beitrag von bfb » 5. Jun 2017, 08:00

Moin,
habt ihr eine Tauch- oder Druckpumpe?
Gruß
Bernd


Ein Jeder geht vorüber und nimmt es nicht in acht, :nixversteh:
dass jede viertel Stunde das Leben kürzer macht. :cry:

http://www.womotech.de

Benutzeravatar
Akinom
Senior Member
Beiträge: 3973
Registriert: 29. Mär 2007, 09:15
Wohnort: Euregio Maas-Rhein

Re: Probleme mit der Thetford C 403 L

#8 Beitrag von Akinom » 5. Jun 2017, 08:14

Bernd wir haben eine Tauchpumpe, aber die haben wir schon ausgetauscht.

Danke für die Tips. Nachdem wir den Deckel für das Foto wieder geschlossen hatten, funktionierte wieder alles.
Wahrscheinlich war ein Kabel eingeklemmt oder hatte keinen Kontakt.........?

Alles gut :D
Liebe Grüße Achim und Monika

Bild
Bürstner Nexxo t 660 „Moonlight“

Benutzeravatar
Schlanker
Administrator
Beiträge: 2839
Registriert: 8. Apr 2010, 18:26
Wohnort: Emden
Kontaktdaten:

Re: Probleme mit der Thetford C 403 L

#9 Beitrag von Schlanker » 5. Jun 2017, 23:44

Wie ich schon vermutete, Kabelverbindung.
Gruß
Karin u. Hartmut
Bild
Niesmann + Bischoff Arto 69 E

Benutzeravatar
bfb
Administrator
Beiträge: 2156
Registriert: 7. Dez 2007, 12:28
Wohnort: Breidenbach in Hessen
Kontaktdaten:

Re: Probleme mit der Thetford C 403 L

#10 Beitrag von bfb » 6. Jun 2017, 07:33

:daumen
Gruß
Bernd


Ein Jeder geht vorüber und nimmt es nicht in acht, :nixversteh:
dass jede viertel Stunde das Leben kürzer macht. :cry:

http://www.womotech.de

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast